New upgrade to forums

  • UPDATE - The main upgrade is now finished. The site should now be functioning as normal, I will be making tweaks over the weekend, particularly to look of the site. If you notice something is broken or have any comments please let me know. Many thanks Matt (Lithril)

wooky114

Need to contact Admin...
Nov 24, 2009
5
0
Aberdeenshire

Tony

White bear (Admin)
Admin
Apr 16, 2003
21,860
501
49
Wales
www.bushcraftuk.com
Thanks for all the feeback guys, no problems with it at all, we need it to be able to find any issues that do occur. There's going to be some things that they've changed and we'll all have to get used to them, other things that are broken and we can fix them and other things that really are not an issue for functionality but are an issue for aesthetics, these last issues will be addressed and they were one of the reasons we held off a lot longer than many sites when we considered the upgrade. Let me reiterate, the colour scheme etc will not be staying like this, this is the natural state of the software and it will change, maybe not as quickly as everyone wants but it will change.

It's definitely not a change for changes sake. The upgrade was discussed ages ago in the FM area as was the need for the articles etc to return to the site, this is all part and parcel of that, restoring the articles etc needs a platform to do it, previously we had login issues because of bridging software, now we'll have none of those issues, it will all be smooth and articles, reviews etc will all be available as they should be, we needed the upgrade for that as well as other things, Even though we've had as much spam security we could they were getting through so I was doing a final manual check of every account, that's me taking details, checking them against a spam database and then approving them, now i don't need to do that.

There's all sorts of things that have improved with this upgrade that's of benifit to the running of the site as well as user functionality, I do appreciate though that it's changed, it's not the same as it was, but we've been through this a couple of times now over the last 7 years and it does work out ok.
Continue to list any issues and we'll work through them.
 

malente

Life member
Jan 14, 2007
894
1
Germany
There is another issue with domain parsing, but this is easily and quickly corrected.

When not logged in, and surfing to bushcraftuk.com (note: without www) and then logging in, it doesn't show that you are logged in (though you are). Clicking on the BushcraftUK logo then forwards you to www.bushcraftuk.com, where you can now access your settings.

Also, when logged in and surfing to bushcraftuk.com, one does not appear to be logged in (though one is as this is on another level, the cookie level :D )

Remedy:

In your .htaccess file on the root on the server, add the following lines to redirect any traffic from www.bushcraftuk.com to bushcraftuk.com (you can do it the other way round too, but who needs www anyway)

Code:
RewriteEngine On
RewriteCond %{HTTP_HOST} ^www\.bushcraftuk\.com$ [NC]
RewriteRule ^(.*)$ http://bushcraftuk.com/$1 [R=301,L]
Please use the code with caution, but if it screws up just delete the .htaccess file and use the back up that you did when you edited the file :D

More infos here: http://no-www.org/index.php

ATB

Mike

PS and I just realized that when inserting links without the www in the editor window, the tinymce does not recognize URLs. I guess that's harder to correct.
 
Last edited:

g4ghb

Bushcrafter (boy, I've got a lot to say!)
Sep 21, 2005
4,152
67
50
Wiltshire
I appreciate all the work that is put into the site and as much as I'm a stick in the mud and like living in the past much of the time I do like the new setup.

If there is anything I can do to help Tony, just shout ;)
 

Tony

White bear (Admin)
Admin
Apr 16, 2003
21,860
501
49
Wales
www.bushcraftuk.com
Thanks all, Most of the issues raised ahve been sorted now, or are in the process of being sorted, indexing of posts, text and readability etc etc. There's still stuff we want to work on and need to work on and then we'll sort out the look of the site and improve that, you do realise though that you're not going to be happy because you'll not be getting used to what you're looking at and we'll change it again :lmao:
Any other issues that you've discovered drop them in here as soon as you can
Thanks:D
T
 

TJRoots

Nomad
Jul 16, 2009
336
0
29
East sussex
hey just one small thing, my browser (google chrome latest version) occasionally crashes when viewing the forum, most notably when clicking on "whats new". this might just be because my computer is a mutant hybrid of really old parts spliced with loads of new parts and peripherals, but i never noticed it before the upgrade.

ATB
TJ
 

Paganwolf

New Member
Jul 26, 2004
2,330
1
49
Essex, Uk
www.WoodlifeTrails.com
AAAAHHHHHRRRRGGHHHHHH !!!! Cor Default blinded me!!!!!! Ahhhhhhh change settings to green Nice one Tony if its your Play with it thats what i say eh :D. Mind you next time you play with yours set the default to green your supposed to go blind if you play with it not me!! LOL ;)
 

Shewie

Mod
Mod
Dec 15, 2005
24,260
17
44
Yorkshire
Can you do anything with the signature lines Tony ?

I know there's a faint line cutting it off from the thread but I keep reading folks sigs all the time now. It just looks like part of the same post to me.

Can you make them italic/smaller/bigger/bolder or something to make them appear different to the text above.

I expect we could do it individually but can it be done from the Admin side and do everyone in one foul swoop ? I can't remember how they were different on the old software but I really notice me reading the sigs a lot now :)
 
nice work Tony, just to let you know, all seems ok on the iPhone platform..

One small difference I've found which might help some guys out who can only quick reply, (took me ages to figure it out!) clicking on the 'reply to thread' button seems to require a double click to activate now! I don't remember this being the case before! A single click seems to start the browser bar going somewhere, with the little grey dot circles rotating, but then all stops.. a double click gets it to the right reply page!..

Probably better this way because I'm less likely to click on it when 'swishing' my fingers across the iPhone!
 

Tony

White bear (Admin)
Admin
Apr 16, 2003
21,860
501
49
Wales
www.bushcraftuk.com
Can you do anything with the signature lines Tony ?

I know there's a faint line cutting it off from the thread but I keep reading folks sigs all the time now. It just looks like part of the same post to me.

Can you make them italic/smaller/bigger/bolder or something to make them appear different to the text above.

I expect we could do it individually but can it be done from the Admin side and do everyone in one foul swoop ? I can't remember how they were different on the old software but I really notice me reading the sigs a lot now :)
I hear what you're saying, this will likely change when we settle on a bushcraft uk skin, we can define things like that. I'll have a look and if it's quick have a poke about.
 

g4ghb

Bushcrafter (boy, I've got a lot to say!)
Sep 21, 2005
4,152
67
50
Wiltshire
I see others have mentioned that they can't access the site from their mobile but that the iphone seems ok

I can get to the site from my blackberry but not log in.....

I seem to get three text boxes and no matter what order i try can't log in...... is anyone else experiencing this?

the top box has 'user name' in it, the middle Password and the bottom one is blank.