New upgrade to forums

  • Hey Guest, We've had to cancel our 2020 Summer BushMoot PLEASE LOOK HERE for more information.

Tony

White bear (Admin)
Admin
Apr 16, 2003
22,172
713
50
Wales
www.bushcraftuk.com
Hi All, as you're no doubt aware the forums have changed due to an upgrade we've done. At the moment this means it's not looking the same as it did and a few bits have changed, we know about this, what i'd like you to use this thread for is to let us know if there's anything that isn't working how it should, is anything broken? That's the most important thing for us to know, we can sort the rest of the visual attractiveness out later.

Thanks all:You_Rock_
 

Martyn

New Member
Aug 7, 2003
5,252
31
55
staffordshire
www.britishblades.com
One thing I noticed tone, is your permission settings for the CMS seem a bit off. I can view it when logged out, but get a no permission error when logged in.

Quick job on the upgrade BTW, now for weeks of tweaking. :D
 

Tony

White bear (Admin)
Admin
Apr 16, 2003
22,172
713
50
Wales
www.bushcraftuk.com
Just dropped you a message on this 4.0.3 doesn't have the postbit content font, they've decided to change it to Forum msg font, at least I hope that what's happened or i've changed something else :D
 

MI5_Dog

Member
Mar 5, 2010
21
0
Perth
Just wanted to say thanks to you and the forum moderators for providing a great site and an open and friendly environment to chat about bushcraft.
 

John Fenna

Lifetime Member & Maker
Oct 7, 2006
21,851
1,335
63
Pembrokeshire
Although there is a "home" button when I click it it tells me I do not have permission etc...
is this coz the home page is not up yet or have I a problem...I am guessing that the page is not ready :)
 

woof

Full Member
Apr 12, 2008
3,647
4
lincolnshire
Although there is a "home" button when I click it it tells me I do not have permission etc...
is this coz the home page is not up yet or have I a problem...I am guessing that the page is not ready :)
Same as John, i'm struggling to log on. Also, the thread reply button is gone.

Rob
 

Tony

White bear (Admin)
Admin
Apr 16, 2003
22,172
713
50
Wales
www.bushcraftuk.com
Just came across what may be a small problem.
I went to read this thread http://www.bushcraftuk.com/forum/showthread.php?t=56698
It tells me to read it I have to go here http://www.bushcraftuk.com/forum/content.php?r=13-Shanghai-Culinary-Adventure
where I get the standard, "MI5_Dog, you do not have permission to access this page. This could be due to one of several reasons:" message.
NO, this isn’t an issue, it’s connected to a temporary article on the front page. The member ’Harry’ is one we use for working on the site. The article does exist we’ve just limited access at the moment while we sort out permissions etc across the site.

Was it broke before? Seemed fine to me, but now the new upgrade crashes my Internet Explorer browser and I have to use Firefox to read the PM's. British Blades forum did the same thing after their upgrade. Thanks for the changes anyway, just need to figure out what's gone where all over again.
He he, it’s not so much broke as the software had moved on and we also need to bring the front end back online so that the articles and reviews are available and it becomes a website again instead of just a forum. Sorry about the clash, I know there’s going to be a few issues with the upgrade and my apologies for that. The software developers are bringing out updates every couple of months at the moment and each one is sorting out lots of problems and I’m sure that will be one of them soon.

Although there is a "home" button when I click it it tells me I do not have permission etc...
is this coz the home page is not up yet or have I a problem...I am guessing that the page is not ready :)
John, this is connected to the first point above, the home page will lead to the home page :D That’s where the main index will be for the articles, reviews, news, forums etc etc it’s not fully available as we work on it. It’s definitely not a problem your end.

Seems to be some stuff missing. Is it just me or have we lost some recent threads?
There should be no missing threads, posting was stopped, DB backed up and then restored and then posting opened up again. If there is any they could be little brand new ones from the time of the actual upgrade, but i don’t think there is.
Some will also notice that we’ve lost over a thousand members, this is after a clean up where we’ve deleted some unused accounts, deleted accounts, and other non used accounts, we did this once before a year ago and took about a thousand off then.
Ultimately we’re going to be refining things for a while yet, it was a big jump to go from where we were to where we are, I don’t like change as much as the next guy but looking forward it’s one of those things that’s got to happen, security always needs tightening, software gets superseded, our needs have to be met etc etc.
In a short while it will all be fine, it will look different and all work well, we’ll have loads of content up both old and new.
 

Melonfish

Bushcrafter (boy, I've got a lot to say!)
Jan 8, 2009
2,460
1
Warrington, UK
quick question, why can't i write things in caps?

just tried replying to a thread with some caps (deliberate shout in jest though) and it auto formats it to lower case?

THIS SHOULD BE CAPS

and yet, here the caps work?!
i'm REALLY confused....
 

John Fenna

Lifetime Member & Maker
Oct 7, 2006
21,851
1,335
63
Pembrokeshire
At the top of the page, between the "Bushcraftuk" banner and "settings" there is some overprinted words - one of which seems to be "notifications" but is barely readable as it is written over or is overwritten with another word.....