1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hey Guest, We're having our annual Winter Moot and we'd love you to come. PLEASE LOOK HERE to secure your place and get more information.
    For forum threads CLICK HERE
    Dismiss Notice

No Permissions to Access

Discussion in 'Suggestions, bugs and feedback about the site' started by Pandabean, Aug 23, 2012.

  1. Pandabean

    Pandabean Full Member

    Joined:
    Nov 10, 2006
    Messages:
    2,050
    Likes Received:
    0
    Location:
    North of Bennachie and a bit to the right, Aberdee
    I have a button on firefox that I have setup to take me to http://www.bushcraftuk.com/forum/ and I am getting the following message.
    Is anyone else getting this or just me?

    [h=2]Message[/h] Pandabean, you do not have permission to access this page. This could be due to one of several reasons:

    1. We are working on areas of bushcraft uk and so you might not have access to this area at this time. Full Members of bushcraft uk (via subscription) should have access to all articles and reviews, if you do not please contact us via the contact link.
    2. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    3. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
     
  2. lou1661

    lou1661 Full Member

    Joined:
    Jul 18, 2004
    Messages:
    1,952
    Likes Received:
    47
    Location:
    Hampshire
    I get the same message, im on firefox too
     
  3. Shewie

    Shewie Mod
    Mod

    Joined:
    Dec 15, 2005
    Messages:
    24,257
    Likes Received:
    15
    Location:
    Yorkshire
    A link to the homepage, not sure why that wouldn't work. Maybe Firefox have done an update somewhere, have you tried logging off (BCUK) and back in again? Maybe clear your temp files while you're at it.
     
  4. Samon

    Samon Bushcrafter (boy, I've got a lot to say!)

    Joined:
    Mar 24, 2011
    Messages:
    3,970
    Likes Received:
    38
    Location:
    Britannia!
    I get it. It'sannoying and I'm not entirely sure why, I also use firefox.
     
  5. lou1661

    lou1661 Full Member

    Joined:
    Jul 18, 2004
    Messages:
    1,952
    Likes Received:
    47
    Location:
    Hampshire
    I just go into the Notifications tab and everything works just fine from there, its only one more click on the mouse, no drama!
     
  6. veryWildbill

    veryWildbill Nomad

    Joined:
    Aug 15, 2010
    Messages:
    325
    Likes Received:
    0
    Location:
    west sussex
    I'm getting the same message, I'm not using firefox.
     
  7. woof

    woof Full Member

    Joined:
    Apr 12, 2008
    Messages:
    3,647
    Likes Received:
    3
    Location:
    lincolnshire
    I'm the same.

    Rob
     
  8. Pandabean

    Pandabean Full Member

    Joined:
    Nov 10, 2006
    Messages:
    2,050
    Likes Received:
    0
    Location:
    North of Bennachie and a bit to the right, Aberdee
    Firefox hasn't been updated for a little while, its just that link, when I click on the Forum button I can go straight to the forum with no issues. I never got the issue yesterday, it just suddenly appeared this afternoon.
    I tried CTRL+F5 on the page and it was still the same. Judging by the fact that others have the issue (with and without Firefox) it seems like a forum issue?
     
  9. Shewie

    Shewie Mod
    Mod

    Joined:
    Dec 15, 2005
    Messages:
    24,257
    Likes Received:
    15
    Location:
    Yorkshire
    I'll flag it for Admin to look at
     
  10. Lister

    Lister Settler

    Joined:
    Apr 3, 2012
    Messages:
    991
    Likes Received:
    0
    Location:
    Runcorn, Cheshire
  11. Silverback 1

    Silverback 1 Native

    Joined:
    Jun 27, 2009
    Messages:
    1,216
    Likes Received:
    0
    Location:
    WEST YORKSHIRE
    Was having the problem for the first time ever on the forum earlier today using Google Chrome, wondered what the hell was occuring, logging out and back in again and changing the page that i saved as my bookmark seems to have done the trick.
    Doesn't look like a browser issue.
     
  12. Silverback 1

    Silverback 1 Native

    Joined:
    Jun 27, 2009
    Messages:
    1,216
    Likes Received:
    0
    Location:
    WEST YORKSHIRE
  13. charleslockerbie

    charleslockerbie Full Member

    Joined:
    Jul 9, 2006
    Messages:
    347
    Likes Received:
    0
    Location:
    Aberdeen
  14. Pandabean

    Pandabean Full Member

    Joined:
    Nov 10, 2006
    Messages:
    2,050
    Likes Received:
    0
    Location:
    North of Bennachie and a bit to the right, Aberdee
    Thanks Chaz. I will maybe change it if the issue persists.
     
  15. mentalnurse

    mentalnurse Full Member

    Joined:
    Apr 4, 2007
    Messages:
    965
    Likes Received:
    0
    Location:
    ashton-in-makerfield,wigan
    My ipad was doing the same. I have just reset the home page.
     
  16. knifefan

    knifefan Full Member

    Joined:
    Nov 11, 2008
    Messages:
    1,048
    Likes Received:
    2
    Location:
    Lincolnshire
    Thats just a link to the "Forum"!!!! I'm using yahoo/google and cannot access the home page!!!! everything else is fine :)
     
  17. Tony

    Tony White bear (Admin)
    Admin

    Joined:
    Apr 16, 2003
    Messages:
    21,700
    Likes Received:
    424
    Location:
    Wales
    Umm, not sure what's going on here, it's affecting a few but not a lot of people, I can access fine using any browser, we'll look into it more
     
  18. brambles

    brambles Settler

    Joined:
    Apr 26, 2012
    Messages:
    728
    Likes Received:
    20
    Location:
    Aberdeenshire
    Message received when clicking "Home" link today - although got onto it OK yesterday

     
  19. Shewie

    Shewie Mod
    Mod

    Joined:
    Dec 15, 2005
    Messages:
    24,257
    Likes Received:
    15
    Location:
    Yorkshire
  20. Shewie

    Shewie Mod
    Mod

    Joined:
    Dec 15, 2005
    Messages:
    24,257
    Likes Received:
    15
    Location:
    Yorkshire
    What URL are you using for the homepage?
     

Share This Page