No Permissions to Access

  • Hey Guest, We've had to cancel our 2020 Summer BushMoot PLEASE LOOK HERE for more information.
I have a button on firefox that I have setup to take me to http://www.bushcraftuk.com/forum/ and I am getting the following message.
Is anyone else getting this or just me?

[h=2]Message[/h] Pandabean, you do not have permission to access this page. This could be due to one of several reasons:

  1. We are working on areas of bushcraft uk and so you might not have access to this area at this time. Full Members of bushcraft uk (via subscription) should have access to all articles and reviews, if you do not please contact us via the contact link.
  2. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
  3. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
 

Shewie

Mod
Mod
Dec 15, 2005
24,260
18
44
Yorkshire
A link to the homepage, not sure why that wouldn't work. Maybe Firefox have done an update somewhere, have you tried logging off (BCUK) and back in again? Maybe clear your temp files while you're at it.
 

Samon

Bushcrafter (boy, I've got a lot to say!)
Mar 24, 2011
3,970
38
Britannia!
I get it. It'sannoying and I'm not entirely sure why, I also use firefox.
 

lou1661

Full Member
Jul 18, 2004
1,977
62
Hampshire
I just go into the Notifications tab and everything works just fine from there, its only one more click on the mouse, no drama!
 
Firefox hasn't been updated for a little while, its just that link, when I click on the Forum button I can go straight to the forum with no issues. I never got the issue yesterday, it just suddenly appeared this afternoon.
I tried CTRL+F5 on the page and it was still the same. Judging by the fact that others have the issue (with and without Firefox) it seems like a forum issue?
 

Silverback 1

Native
Jun 27, 2009
1,216
0
60
WEST YORKSHIRE
Was having the problem for the first time ever on the forum earlier today using Google Chrome, wondered what the hell was occuring, logging out and back in again and changing the page that i saved as my bookmark seems to have done the trick.
Doesn't look like a browser issue.
 

Tony

White bear (Admin)
Admin
Apr 16, 2003
22,134
695
49
Wales
www.bushcraftuk.com
Umm, not sure what's going on here, it's affecting a few but not a lot of people, I can access fine using any browser, we'll look into it more
 

brambles

Settler
Apr 26, 2012
738
28
Aberdeenshire
Message received when clicking "Home" link today - although got onto it OK yesterday

Message

brambles, you do not have permission to access this page. This could be due to one of several reasons:

We are working on areas of bushcraft uk and so you might not have access to this area at this time. Full Members of bushcraft uk (via subscription) should have access to all articles and reviews, if you do not please contact us via the contact link.
Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

Log Out Home