1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New site - Bugs, Feedback & Questions

Discussion in 'Suggestions, bugs and feedback about the site' started by Tony, Nov 8, 2017.

  1. Mesquite

    Mesquite Anyone for sailing?

    Joined:
    Mar 5, 2008
    Messages:
    22,882
    Likes Received:
    580
    Location:
    ~Hemel Hempstead~
    Thanks for that Tony, looks like we won't be getting any 'your mailbox is full' warnings any time soon then :)
     
  2. Tony

    Tony White bear (Admin)
    Admin

    Joined:
    Apr 16, 2003
    Messages:
    21,639
    Likes Received:
    399
    Location:
    Wales
    Ha ha, very true.
     
  3. mousey

    mousey Bushcrafter (boy, I've got a lot to say!)

    Joined:
    Jun 15, 2010
    Messages:
    2,210
    Likes Received:
    250
    Location:
    NE Scotland
    At the top of the page there is a line with the following buttons


    Would it be possible to get that row at the bottom of the page somewhere as well? As when I have reviewed a thread I have to scroll up to the top of the thread to click the recent posts / new posts button to get a refreshed view of the activity on the site.

    Not particularly a big problem but one I thought may have a simple and easy enough solution to implement. - Does anyone else think this would benefit them or am I just being difficult?
     
  4. g4ghb

    g4ghb Bushcrafter (boy, I've got a lot to say!)

    Joined:
    Sep 21, 2005
    Messages:
    4,139
    Likes Received:
    52
    Location:
    Wiltshire
    I think there is a problem with inserting pictures, when you click the add photo icon you get a pop up to enter the link. You can do that but it just inserts an [​IMG]
     
  5. Mesquite

    Mesquite Anyone for sailing?

    Joined:
    Mar 5, 2008
    Messages:
    22,882
    Likes Received:
    580
    Location:
    ~Hemel Hempstead~
    I just messaged you with a link that does work Graeme (well it does for me)

    [​IMG]
     
  6. g4ghb

    g4ghb Bushcrafter (boy, I've got a lot to say!)

    Joined:
    Sep 21, 2005
    Messages:
    4,139
    Likes Received:
    52
    Location:
    Wiltshire
    Nice try Steve, :cautious: but no still just the img link :frown:
     
    #226 g4ghb, Nov 25, 2017
    Last edited: Nov 25, 2017
  7. Stew

    Stew Bushcrafter through and through

    Joined:
    Nov 29, 2003
    Messages:
    5,152
    Likes Received:
    298
    Location:
    Aylesbury
    Can't you just use the 'up' button on the right of the page?
     
  8. mousey

    mousey Bushcrafter (boy, I've got a lot to say!)

    Joined:
    Jun 15, 2010
    Messages:
    2,210
    Likes Received:
    250
    Location:
    NE Scotland
    YES! I can - you know, I never noticed that :) - it even took me a few seconds to find it after reading your post. Cheers.
     
  9. Stew

    Stew Bushcrafter through and through

    Joined:
    Nov 29, 2003
    Messages:
    5,152
    Likes Received:
    298
    Location:
    Aylesbury
    If yours is like mine, the arrows disappear when the page is static so it would be easy to miss it.
     
  10. Tony

    Tony White bear (Admin)
    Admin

    Joined:
    Apr 16, 2003
    Messages:
    21,639
    Likes Received:
    399
    Location:
    Wales
    Ha ha, a week or so ago I was like... 'what's this arrow thing keep appearing...Ahh, that could be useful' :D We're discovering new things all the time...
     
  11. Broch

    Broch Full Member

    Joined:
    Jan 18, 2009
    Messages:
    2,257
    Likes Received:
    1,528
    Location:
    Mid Wales
    A big congratulations to everyone involved in the migration; it's gone brilliantly.

    But ..... :)

    For some reason I can't upload a picture onto any thread in the Full Members forum; I can on other forums (such as this one) but not that one. I don't have the 'upload file' option button on the bottom right. Any particular reason why?
     
  12. Nice65

    Nice65 Full Member

    Joined:
    Apr 16, 2009
    Messages:
    4,145
    Likes Received:
    919
    Location:
    W.Sussex
    I use the picture icon from the list at the top, drop a direct link into it.
     
  13. Broch

    Broch Full Member

    Joined:
    Jan 18, 2009
    Messages:
    2,257
    Likes Received:
    1,528
    Location:
    Mid Wales
    But I don't need to use a third party host for any other forum!
    In any other forum I get these options in the bottom right:

    options1.jpg

    In the Full Members forum I only get these:

    options2.jpg
     
  14. Mesquite

    Mesquite Anyone for sailing?

    Joined:
    Mar 5, 2008
    Messages:
    22,882
    Likes Received:
    580
    Location:
    ~Hemel Hempstead~
    Just tried doing a search for a persons posted threads and it came up as no content despite the fact I know this person has posted multiple threads. :dunno:

    So I did the same search for myself and got the same result and I know for sure I've posted stuff :rolleyes:
     
  15. MartinK9

    MartinK9 Full Member

    Joined:
    Dec 4, 2008
    Messages:
    6,256
    Likes Received:
    192
    Location:
    Leicestershire
    Same Result For Me.
     
  16. Lithril

    Lithril Administrator
    Admin

    Joined:
    Jan 23, 2004
    Messages:
    2,550
    Likes Received:
    38
    Location:
    Southampton, UK
    OK thanks, I'll look into it now, it might be something caused by the recent patch our server guys installed.
     
  17. Lithril

    Lithril Administrator
    Admin

    Joined:
    Jan 23, 2004
    Messages:
    2,550
    Likes Received:
    38
    Location:
    Southampton, UK
    Have you tried this before and it worked? I just need establish whether this is a new bug or something I've just not spotted before.

    Matt
     
  18. Lithril

    Lithril Administrator
    Admin

    Joined:
    Jan 23, 2004
    Messages:
    2,550
    Likes Received:
    38
    Location:
    Southampton, UK
    OK a bit more digging and I think the patch upgrade has done something to the search engine.
     
  19. Lithril

    Lithril Administrator
    Admin

    Joined:
    Jan 23, 2004
    Messages:
    2,550
    Likes Received:
    38
    Location:
    Southampton, UK
    Should be working now.
     

Share This Page