New site - Bugs, Feedback & Questions

  • Hey Guest, We've had to cancel our 2020 Summer BushMoot PLEASE LOOK HERE for more information.

Mesquite

Anyone for sailing?
Mar 5, 2008
23,866
866
59
~Hemel Hempstead~
Ok... how do I edit my signature?

The link in it no longer works since we transferred across to the new site. I've had a look around and can't see anything that would let me do that.
 

g4ghb

Bushcrafter (boy, I've got a lot to say!)
Sep 21, 2005
4,152
67
51
Wiltshire
I can't see how to change my details either as I am no longer in Dorset....
 

zornt

Forager
Apr 6, 2014
185
48
Ohio, USA
{ like the new layout. It is easy to navigate. It is real close to the BCUSA on so easier for me.
I am glad and grateful that you added a like button, we can now show that we enjoy a post without making a comment(lazyness on my part)
my only downside is that I wish the backround was a bit darker.
I know you have put a lot of work into this and I appriciate iy
t, thanks!!!!!
Now go have yourself a pint and a long well earned nap....
Jon













i
 

Lithril

Administrator
Admin
Jan 23, 2004
2,569
48
40
Southampton, UK
Ok... how do I edit my signature?

The link in it no longer works since we transferred across to the new site. I've had a look around and can't see anything that would let me do that.
Try now, I've tweaked the permissions. If you go to your name at the top you should be able to go to "Personal Details" now and change signature, location etc.
 
A couple of things...

It'd be nice if the blue blob next to the thread title (first unread post button) was a bit bigger. I'm using a small touch screen (iPad mini) and I have to zoom the screen for each thread I wish to read. I could manage OK on the old format without zooming.

I'm getting ads top and bottom when actually reading a thread whereas before I'm sure I only saw ads when looking at the threads listing. Or may be I'm wrong on this one?

Thanks to y'all for the site and your continuing effort and support...
 

Jaeger

Full Member
Dec 3, 2014
670
17
United Kingdom
Aye Up,

First time on the new site and finding may around/trying stuff out.

I've just posted in a thread that the only way that I can upload an image is via the 'Upload a File' button and then selecting either a thumbnail or a full image and not via the image icon on the reply tool bar.

When I preview the post I get an image description but if I click on it a new page appears with BCUK community error on it?

The image does appears in the reply if I post it.

I've also noticed that if I reply in a thread and then click on 'New Posts' the reply isn't appearing at the top of the New Posts List as it did on the old site, though it is appearing in the 'Recent Posts' list though not necessarily straight away.

Have I missed an explanation somewhere perhaps?
 

Lithril

Administrator
Admin
Jan 23, 2004
2,569
48
40
Southampton, UK
Aye Up,

First time on the new site and finding may around/trying stuff out.

I've just posted in a thread that the only way that I can upload an image is via the 'Upload a File' button and then selecting either a thumbnail or a full image and not via the image icon on the reply tool bar.

When I preview the post I get an image description but if I click on it a new page appears with BCUK community error on it?

The image does appears in the reply if I post it.

I've also noticed that if I reply in a thread and then click on 'New Posts' the reply isn't appearing at the top of the New Posts List as it did on the old site, though it is appearing in the 'Recent Posts' list though not necessarily straight away.

Have I missed an explanation somewhere perhaps?
OK I think the New Posts won't show it as you've already viewed it.

Can you send me a link to your post with the image and I'll look into it.
 

Lithril

Administrator
Admin
Jan 23, 2004
2,569
48
40
Southampton, UK
If you're using the UI.X style you should now have access to AD Styler so you can change the colour schemes that display on the forums now. Let me know what you think and whether there are any issues with it.
 

Mesquite

Anyone for sailing?
Mar 5, 2008
23,866
866
59
~Hemel Hempstead~
If you're using the UI.X style you should now have access to AD Styler so you can change the colour schemes that display on the forums now. Let me know what you think and whether there are any issues with it.
Ohhhh... nice one. Much happier with the colours now :)
 

Lithril

Administrator
Admin
Jan 23, 2004
2,569
48
40
Southampton, UK
The review pages are the home page for the site, we're going to be developing that further, the community area is the forum.
 

Nice65

Full Member
Apr 16, 2009
4,586
1,261
55
W.Sussex
Bump. Would be nice to get an answer so I can fix this.
The site is bigger than just the forum, just tap "community" to be taken to the discussion area.

You lot have made the transition painless and are doubtless still working on smoothing things out. I hope you Admin have all cracked a can or got out this evening.:) Better smilies, emojis are always welcome. Maybe when you've got your breath back...:confused:

https://emoticons.datahamster.com/