Can I make the twitter/ facebook / g+ things go away

  • Hey Guest, We've had to cancel our 2020 Summer BushMoot PLEASE LOOK HERE for more information.

John Fenna

Lifetime Member & Maker
Oct 7, 2006
21,849
1,330
63
Pembrokeshire
You are not alone!
I loaded Adblock - but that did no good...
Can someone put up a tutorial of how to get this annoying trash off the screen and let the threads load sensibly?
I am not here for twitface - I am here for Bushcraft and am getting so hacked off with the twitface things I am spending more time on other Bushcraft sites than here....
 

John Fenna

Lifetime Member & Maker
Oct 7, 2006
21,849
1,330
63
Pembrokeshire
The Twitface carp takes ages to load - making surfing the threads a pain in the proverbial... none of the other sites have this annoying feature and I can enjoy them so much more easily...
 

demographic

Bushcrafter (boy, I've got a lot to say!)
Apr 15, 2005
4,271
266
-------------
No idea how but I don't see them.
Linux seems to cut down on a lot of these things but then Firefox sorts more and also have Adblock Plus.

I also have zero interest in Twitter and I bombed Facebook off a while ago, too intrusive.
 

Toddy

Mod
Mod
Jan 21, 2005
35,773
1,860
S. Lanarkshire
I don't have these at all :dunno:
No idea why not, and I can't see why FM's etc., ought to have to thole them either.

I'm going to Flag this thread for Admin because things like this really put people off reading the forum, and that is not the intent.

atb,
Mary
 

decorum

Full Member
May 2, 2007
5,064
10
Warwickshire
Are these actual ads we're talking about or the little rectangular social sharing 'tick/click' boxes just above the thread title on each page?
 

Toddy

Mod
Mod
Jan 21, 2005
35,773
1,860
S. Lanarkshire
I thought it was a contant sliding down as you work down the page block of links thing ?
No getting away from it is what I mean.

M
 

Toddy

Mod
Mod
Jan 21, 2005
35,773
1,860
S. Lanarkshire
That's what I have too, but I thought the issue was the bar/block that follows down the page as folks scroll down ? No getting away from it is what I mean.

M
 

Toddy

Mod
Mod
Jan 21, 2005
35,773
1,860
S. Lanarkshire
I haven't had it here, but I gave up using some quilting groups because of it. It's just impossible to concentrate on the page with that thing stuttering along down the page beside the posts :sigh:

I really hope that I'm mistaken about it here.

M
 

John Fenna

Lifetime Member & Maker
Oct 7, 2006
21,849
1,330
63
Pembrokeshire
View attachment 35233

These I think? Not something I'd use but doesn't bother me too much.
Those are the ones!
Being out in the sticks with only slow Broadband those little suckers take up to 30 seconds to load - every time I open a thread!
Now, that may not seem like much but you try having a good read of the site and see how blooming frustrating it is if you have to pause every time you open any thread.
If the little beggars opened just once, say, when I first came to BcUK - like the Alpkit stuff does, then it would be no biggy - but every time I open a thread ... it is driving me away from the site!
I avoid opening threads, just to avoid the stuttering access the twitface engenders - PITA! I am missing out on interesting stuff!
OK - off to visit some sites that do not have the twitface carp - see you later!
 

Lithril

Administrator
Admin
Jan 23, 2004
2,575
48
40
Southampton, UK
Social networking is something that is being expanded on, unfortunately there is no way to avoid it these days without stagnating and losing lots of potential traffic.

I do agree that the load time on them does seem out of sync for the rest of the site though so we'll look into that.

Saying that I've not had a problem with them but then broadband speeds here aren't really an issue...
 

British Red

M.A.B (Mad About Bushcraft)
Dec 30, 2005
25,534
407
Mercia
They are an issue on my 8meg broadband. I, like John, must be the wrong kind of "traffic". I would have liked to be able to get rid of them as a full member?
 

GGTBod

Bushcrafter (boy, I've got a lot to say!)
Mar 28, 2014
3,210
22
1
Google chrome internet browser and adblock installed and they are gone, i don't see them when visiting on my pc or on my cellphone, both run the internet via google chrome browser
 

ebt.

Nomad
Mar 20, 2012
262
0
Brighton, UK
They're a setting in v-bulletin, i dont think they're setup by user group though so its wierd that some folks arent seeing them.