1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Forums logging me out unexpectedly?

Discussion in 'How do I?' started by woodsorrel, Jan 19, 2019.

  1. woodsorrel

    woodsorrel Settler

    Joined:
    Apr 10, 2014
    Messages:
    659
    Likes Received:
    58
    Location:
    Northern California, USA
    I notice that now when I come to read the forums, I need to log-in again. In the past, I have been able to visit the forums without needing to do this. Has something changed? (forums or Chrome?)

    I log-in with the "stay logged in" checkbox selected. But it doesn't seem to help. I generally visit at least once each day. Do you have an idea what I can do to stay logged in?

    - Woodsorrel
     
  2. Toddy

    Toddy Mod
    Mod

    Joined:
    Jan 21, 2005
    Messages:
    34,612
    Likes Received:
    1,088
    Location:
    S. Lanarkshire
    Sorry, no idea. :dunno:
    I know my computer kicks me out if I do an automatic clear out of history though.

    If no one comes onto the thread and offers a good idea of why you're having an issue, and what you might do to fix it, I'll flag it for Admin to have a looksee.

    M
     
  3. Nice65

    Nice65 Full Member

    Joined:
    Apr 16, 2009
    Messages:
    3,962
    Likes Received:
    827
    Location:
    W.Sussex
    I’ve had it a few times, I wonder if the software is geared to log members out occasionally. Clearing the cache or upgrading operating system definitely requires log in.

    If it’s happening every time and you’re using a saved link to access, you’ll need to scrap that and set another in your browser. The problem is more likely to be at your end.
     
  4. DanBow

    DanBow Nomad

    Joined:
    Nov 29, 2010
    Messages:
    268
    Likes Received:
    10
    Location:
    Wrexham, North Wales
    I've been getting this when logging in on my android every time for the last few weeks.
     
  5. Nice65

    Nice65 Full Member

    Joined:
    Apr 16, 2009
    Messages:
    3,962
    Likes Received:
    827
    Location:
    W.Sussex
    By clicking a saved or bookmarked link?
     
  6. woodsorrel

    woodsorrel Settler

    Joined:
    Apr 10, 2014
    Messages:
    659
    Likes Received:
    58
    Location:
    Northern California, USA
    This is happening now every time I visit the forums. It began sometime within the last two weeks. I agree it is more likely to be at my end. But nothing I'm doing has changed.

    It is possible that my browser, Chrome, is behaving differently. But I want to check to see if something on the forum has changed.

    I'm interested to see what ideas people can suggest. It is a huge pain in the posterior to need to log-in each time I want to visit the forums.

    Thanks,

    - Woodsorrel
     
  7. DanBow

    DanBow Nomad

    Joined:
    Nov 29, 2010
    Messages:
    268
    Likes Received:
    10
    Location:
    Wrexham, North Wales
    I have a tab open in my browser. Every time I log in and click the keep me logged in button.
     
  8. woodsorrel

    woodsorrel Settler

    Joined:
    Apr 10, 2014
    Messages:
    659
    Likes Received:
    58
    Location:
    Northern California, USA
    I just tried granting bushcraftuk.com explicit permission to use cookies. No difference. Every time I close my browser, I need to log-in to bushcraftUK all over again.

    - Woodsorrel
     

Share This Page