Weird vBulletin page

  • UPDATE - The main upgrade is now finished. The site should now be functioning as normal, I will be making tweaks over the weekend, particularly to look of the site. If you notice something is broken or have any comments please let me know. Many thanks Matt (Lithril)

Tony

White bear (Admin)
Admin
Apr 16, 2003
21,850
492
49
Wales
www.bushcraftuk.com
K, I'm going to presume that we've fixed this one and tick it off the list, let me know if it comes up again.

Thanks all for your patience and help getting this sorted goodjob
 

ged

Bushcrafter (boy, I've got a lot to say!)
I'm not sure we're, er, entirely out of the woods yet Tony.

For a few days I'd had a feeling that notifications had gone a bit strange.

Today I received a notification for this post

http://www.bushcraftuk.com/forum/showthread.php?t=107324&p=1309828#post1309828

According to the forum time stamp the post was made at 15:41 yesterday.

The notification was sent to me at 14:02 today, more than 22 hours later.
 

Tony

White bear (Admin)
Admin
Apr 16, 2003
21,850
492
49
Wales
www.bushcraftuk.com
this still happening ged? and is anyone else getting this?

We did a whole site upgrade earlier so we're completely up to date so between the work we've been doing and that I'm hoping we've covered everything :D
 

decorum

Full Member
May 2, 2007
5,064
10
Warwickshire
.. and is anyone else getting this?

Tony, I've just had a weird one crop up. I compiled a PM, clicked send and got the error message

'Errors

The following errors occurred with your submission


  • This forum requires that you wait 60 seconds between sending private messages. Please try again in ...'.


I'd clicked the preview button in order to check the PM was as I wanted, but I hadn't sent anything within the sixty second limit :dunno: .
 

ged

Bushcrafter (boy, I've got a lot to say!)
this still happening ged?
Can't be sure Tony. In the current 'survival tins' thread I got notifications only of mesasge numbers 58 and 62 so far, but that might be as designed. The email alerts always say you won't get another alert until you've loggerd in again but then I always used to get them anyway, without having logged in. I'm not sure that it's ever been working quite as designed until now. :)

We did a whole site upgrade earlier so we're completely up to date so between the work we've been doing and that I'm hoping we've covered everything :D
Could explain everything. :)

I'll try to keep better tabs on when I'm logging in so I can check if the emails make more sense.