bumping

  • Hey Guest, We've had to cancel our 2020 Summer BushMoot PLEASE LOOK HERE for more information.

gregor-scott

Nomad
Apr 26, 2010
320
0
bournemouth
I seem to have lost the ability to post on my own threads thus I can't bump an ad I put on swap shop, is there something I'm not seeing or can we not now post on a thread we started? I can edit the op and quote but not add a bump as I used to, any ideas???

edit: just managed to get a bump on there but I had to quote daves comment then delete his text and type mine in, I'm confused!!
 

Tony

White bear (Admin)
Admin
Apr 16, 2003
22,109
676
49
Wales
www.bushcraftuk.com
Not sure what's going on with this, I've had a look and can't see anything out of place, is it still an ongoing issue and is anyone else getting it?
 

gregor-scott

Nomad
Apr 26, 2010
320
0
bournemouth
Not sure what's going on with this, I've had a look and can't see anything out of place, is it still an ongoing issue and is anyone else getting it?
just realised I cannot post comments at all! only start a thread, edit my own posts, and quote, so I can't comment on threads without quoting others posts.
 

Shewie

Mod
Mod
Dec 15, 2005
24,260
17
44
Yorkshire
I see you've posted on your Bits & Bobs post a few times mate, how does that work then?

Do you normally get some kind of error or is there just a lack of "Post reply" button?
 

gregor-scott

Nomad
Apr 26, 2010
320
0
bournemouth
I see you've posted on your Bits & Bobs post a few times mate, how does that work then?

Do you normally get some kind of error or is there just a lack of "Post reply" button?
I have to quote as I am now, I then delete the persons comment I'm quoting then post mine, and yes, the post reply button has vanished! very odd.
 

Bigfoot

Settler
Jul 10, 2010
669
4
Scotland
Have you tried updating the browser on your phone (or at least check if there is an update available)? I'm not familiar with tapatalk, does it need any other web software for full functionality (such as flash etc)?
 

gregor-scott

Nomad
Apr 26, 2010
320
0
bournemouth
Have you tried updating the browser on your phone (or at least check if there is an update available)? I'm not familiar with tapatalk, does it need any other web software for full functionality (such as flash etc)?
tapatalk is an app, I'm no expert but I think it runs independently, I have checked and all my apps are updated including my browser.