1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Search not working as expected

Discussion in 'Other Chatter' started by Keith_Beef, Sep 16, 2019.

  1. Keith_Beef

    Keith_Beef Native

    Joined:
    Sep 9, 2003
    Messages:
    1,319
    Likes Received:
    228
    Location:
    Yvelines, north-west of Paris, France.
    I've been trying to find a post mentioning "Okänd soldat", and keep getting the message "The search could not be completed. Please try again later."

    Thinking that the "ä" character might have been the problem, and knowing that the term "round turn and two half hitches" has appeared in a recent discussion, I tried to search for "hitches". I get the same error message.

    Any idea what's wrong?
     
  2. C_Claycomb

    Mod

    Joined:
    Oct 6, 2003
    Messages:
    5,278
    Likes Received:
    426
    Location:
    Bedfordshire
    Well, I got poor results when I tried searching for the whole thing, even when I swapped the ä for an a. So what I tried was an Advanced Search, using just "soldat" and I got four or five hits. That might get you where you want.
     
  3. nitrambur

    nitrambur Settler

    Joined:
    Jan 14, 2010
    Messages:
    696
    Likes Received:
    41
    Location:
    Nottingham
    I was getting the same error searching "parang" the other day, comes back fine now
     
  4. Wayne

    Wayne BCUK Welfare Officer
    Mod

    Joined:
    Dec 7, 2003
    Messages:
    3,425
    Likes Received:
    298
    Location:
    West Sussex
    There was an issue with the search function. Tony has now resolved it.
     
    Keith_Beef and Robson Valley like this.

Share This Page