1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

redirecting back to homepage?

Discussion in 'Suggestions, bugs and feedback about the site' started by Dave Budd, Apr 27, 2014.

  1. Dave Budd

    Dave Budd Gold Trader
    Staff Member

    Joined:
    Jan 8, 2006
    Messages:
    2,708
    Likes Received:
    121
    Location:
    Dartmoor (Devon)
    for some reason I can't get into my pms. When I click on the 'notifications' tab, I'm automatically redirected to the homepage.

    Any idea what's going on there?



    Also, on a side note, a problem with me and technology I suspect. I can get bcuk to open with firefox, but not chrome (it just gives me a redirect error message). I'm sure its a settings issue on my comp, but I'll be beggered if I can find what! :rolleyes:
     
  2. Adze

    Adze Native

    Joined:
    Oct 9, 2009
    Messages:
    1,874
    Likes Received:
    0
    Location:
    Cumbria
    Check which extensions you have installed under Chrome Dave, if you've picked up a malicious one they frequently give symptoms as you've described.

    If you want step by step instructions, drop me a line or ring me - contact numbers are on my website.
     
  3. Dave Budd

    Dave Budd Gold Trader
    Staff Member

    Joined:
    Jan 8, 2006
    Messages:
    2,708
    Likes Received:
    121
    Location:
    Dartmoor (Devon)
    hmm. Not sure if that is the problem. I took a look and the only extension I could see was google docs and that has been disabled. Also, its not working in firefox
     
  4. ebt.

    ebt. Nomad

    Joined:
    Mar 20, 2012
    Messages:
    262
    Likes Received:
    0
    Location:
    Brighton, UK
  5. Dave Budd

    Dave Budd Gold Trader
    Staff Member

    Joined:
    Jan 8, 2006
    Messages:
    2,708
    Likes Received:
    121
    Location:
    Dartmoor (Devon)
    good plan. :)

    Didn't work though. t still sends me to the homepage :(
     
  6. Adze

    Adze Native

    Joined:
    Oct 9, 2009
    Messages:
    1,874
    Likes Received:
    0
    Location:
    Cumbria
    Ignore previous content... I should learn to read properly.

    Chrome uses the system proxy settings whereas Firefox has it's own built in settings - click the start button, and type "inetcpl.cpl" without quotes and press the ENTER or RETURN key.

    From the tabs at the top of the Internet Properties page which will open, choose Connections, then LAN settings from the bottom of the next page... which boxes are ticked?
     
    #6 Adze, Apr 29, 2014
    Last edited: Apr 29, 2014
  7. Man of Tanith

    Mod

    Joined:
    Jan 14, 2008
    Messages:
    10,788
    Likes Received:
    175
    Location:
    Potton, Bedfordshire or alternatively my own happy
    I'll ping this for admin
     
  8. ebt.

    ebt. Nomad

    Joined:
    Mar 20, 2012
    Messages:
    262
    Likes Received:
    0
    Location:
    Brighton, UK
    Clear browser cache, flush DNS.

    If that doesnt work, go for the dreaded restart.
     
  9. Dave Budd

    Dave Budd Gold Trader
    Staff Member

    Joined:
    Jan 8, 2006
    Messages:
    2,708
    Likes Received:
    121
    Location:
    Dartmoor (Devon)
    I'm prorbably being really dim here, but I can't find anywhere that tying inetcpl.cpl actually throws anything up. Granted I am strugglin with this windows 8 nonsense too!
     
  10. Adze

    Adze Native

    Joined:
    Oct 9, 2009
    Messages:
    1,874
    Likes Received:
    0
    Location:
    Cumbria
    Type while looking at your start page Dave... if you've got a screen which looks like a cubists view of a bag of skittles, then that's the right place.
     
  11. Dave Budd

    Dave Budd Gold Trader
    Staff Member

    Joined:
    Jan 8, 2006
    Messages:
    2,708
    Likes Received:
    121
    Location:
    Dartmoor (Devon)
    aha. I had started typing in that location, but since nothing was forthcoming I stopped.

    Have done so now and the only box ticked on LAN setting is "automatically detect settings"

    thanks for the help on this BTW :)
     
  12. Dave Budd

    Dave Budd Gold Trader
    Staff Member

    Joined:
    Jan 8, 2006
    Messages:
    2,708
    Likes Received:
    121
    Location:
    Dartmoor (Devon)
    hmmm. seems the standard practice of swearing at it has done something. I'm now able to access my pms! :D Don't think I changed any settings anywhere?
     
  13. Adze

    Adze Native

    Joined:
    Oct 9, 2009
    Messages:
    1,874
    Likes Received:
    0
    Location:
    Cumbria
    Is it working in both Chrome and Firefox now? If so there's a very good chance it wasn't swearing or at your end of the connection.
     

Share This Page