1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hey Guest, We're having our first ever Winter Moot and we'd love you to come. PLEASE LOOK HERE to secure your place and get more information.
    For forum threads CLICK HERE
    Dismiss Notice
  1. Kepis

    Kepis Bushcrafter through and through

    Joined:
    Jul 17, 2005
    Messages:
    6,051
    Likes Received:
    776
    Location:
    Sussex
    Just went to look at a thread and the page comes up likes this;

    [​IMG]1 by Mark D Emery, on Flickr

    Thought id let someone know
     
  2. Nice65

    Nice65 Bushcrafter (boy, I've got a lot to say!)

    Joined:
    Apr 16, 2009
    Messages:
    3,412
    Likes Received:
    483
    Location:
    W.Sussex
    Looks like a partially loaded page, I get similar sometimes when the internet drops out. Bear in mind there have been a lot of power cuts and downed lines over the last few days, you may be on a weak signal particularly at this time of day when the load is high.
     
  3. daveO

    daveO Native

    Joined:
    Jun 22, 2009
    Messages:
    1,264
    Likes Received:
    371
    Location:
    South Wales
    I've had a similar problem, if I click on the BCUK logo at the top of the main forum page then it comes up looking like

    [​IMG]
     
  4. daveO

    daveO Native

    Joined:
    Jun 22, 2009
    Messages:
    1,264
    Likes Received:
    371
    Location:
    South Wales
    The connection is fine here by the way.
     
  5. Kepis

    Kepis Bushcrafter through and through

    Joined:
    Jul 17, 2005
    Messages:
    6,051
    Likes Received:
    776
    Location:
    Sussex
    Yup connection here has been ok all day, the above only happened when i clicked on a link in a notification email, if i clicked on a link on the actual forum it all loaded up ok
     
  6. Tony

    Tony White bear (Admin)
    Admin

    Joined:
    Apr 16, 2003
    Messages:
    21,167
    Likes Received:
    257
    Location:
    Wales
    Some of that might be down to us updating a few things yesterday and turning off/switching on different plugins. Let us know if it continues....
     
    Kepis likes this.
  7. Kepis

    Kepis Bushcrafter through and through

    Joined:
    Jul 17, 2005
    Messages:
    6,051
    Likes Received:
    776
    Location:
    Sussex
    Still happening Tony, but only when you click on a notification email to get to the thread, if you view the thrtead via new/recent posts it all loads up fine.

    [​IMG]Capture by Mark D Emery, on Flickr
     
  8. Tony

    Tony White bear (Admin)
    Admin

    Joined:
    Apr 16, 2003
    Messages:
    21,167
    Likes Received:
    257
    Location:
    Wales
    Thanks Kepis, we'll look into it...
     
    Kepis likes this.

Share This Page