1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant see images on any thread. :(

Discussion in 'Suggestions, bugs and feedback about the site' started by scottisha5, Jan 16, 2018.

  1. scottisha5

    scottisha5 Maker

    Joined:
    Nov 14, 2009
    Messages:
    259
    Likes Received:
    59
    Location:
    Motherwell, Scotland, UK
    Hi there,

    Not very tech minded :(

    I can't see any images on any threads. I'm on a mac using safari.

    Also any link I click on just takes me to the main forum page.

    Any advice greatly appreciated, in laymans talk and really slow if possible :)

    Thanks in advance

    John :)
     
  2. Nice65

    Nice65 Bushcrafter (boy, I've got a lot to say!)

    Joined:
    Apr 16, 2009
    Messages:
    3,167
    Likes Received:
    362
    Location:
    W.Sussex
    Can you see this?

    [​IMG]

    During a recent software update some links got broken, it might be that you're looking at older threads. The problem came up last week and is being looked into.
     
  3. scottisha5

    scottisha5 Maker

    Joined:
    Nov 14, 2009
    Messages:
    259
    Likes Received:
    59
    Location:
    Motherwell, Scotland, UK
    Hi Nice65, yes I can see the image, shame about the old threads for the time being. Many thanks and all the best for the coming year :)
     
  4. Tony

    Tony White bear (Admin)
    Admin

    Joined:
    Apr 16, 2003
    Messages:
    20,902
    Likes Received:
    190
    Location:
    Wales
    Links within the site should work fine now. One issue we had was because we moved from http to https and people had links in place to http and they redirect to the front page. If you find that you're getting dropped onto the front page rather than the desired page check to make sure the address is https, if it's not it's worth changing your links. I had to delete a few and redo them because of just this...

    As for the images, you should be able to see them - Are you getting any message or holding space instead fo the images?
     

Share This Page